جشنواره فطر سون لرن

تایپ فارسی در php storm

پرسیده شده در
دیده شده : بار
-1
سلام دوستان من نمی تونم تو ادیتورstorm php فارسی بنویسم ، البته فارسی نوشته میشه ولی تو نمایش کاراکتای عجیب و غریبی نمایش میده
mooosti

در تاریخ ۱۱ بهمن ۱۳۹۱

0
سلام ادیتورش مشکاتی رو با فارسی داره . یه عکس از متن فارسی نوشته شده توی اون بگیر ببینم چطوری نمایش میده؟
لقمان آوند

در تاریخ ۱۱ بهمن ۱۳۹۱

0
انجمن حمایت ازطراحان
mooosti

در تاریخ ۱۲ بهمن ۱۳۹۱

0
سلام مرسی که جواب دادین مثلا من نوشته بودم «به انجمن حمایت ازطراحان خوش آمدید»که کاراکترای تو پست قبلیمو نشون داد  
mooosti

در تاریخ ۱۲ بهمن ۱۳۹۱

0
از منوی file گزینه ی setting و بعد file encoding رو انتخاب کنید . سپس در سمت راست پنجره در بالا و پایینش دو تا منو باز شو هست . هر دو رو utf-8 انتخاب کنید و تنظیمات رو ذخیره (OK) کنید . برنامه رو ریستارت کنید ببینید درست می تونید بنویسید یا نه ...
لقمان آوند

در تاریخ ۱۲ بهمن ۱۳۹۱

0
سلام لقمان جان این روش رو هم بکار بردم ولی فایده ای نداشت شماخودتون تو آموزشا دیدم میتونستید بنویسید چرا جواب نمیده مال من
mooosti

در تاریخ ۱۲ بهمن ۱۳۹۱

0
من کار خواصیی نکردم . خودش درست بود . از چه ورژنی از php storm استفاده می کنی؟
لقمان آوند

در تاریخ ۱۲ بهمن ۱۳۹۱

0
ورژنش اینه 3.0
mooosti

در تاریخ ۱۲ بهمن ۱۳۹۱

0
من از ورژن 4.0.1 استفاده می کنم و چنین مشکلی ندارم !!!!!
لقمان آوند

در تاریخ ۱۲ بهمن ۱۳۹۱

0
یعنی آپدیتش کنم مشکل حل میشه؟؟
mooosti

در تاریخ ۱۲ بهمن ۱۳۹۱

0
شاید حل شد ... البته سعی کن ورژن جدید رو جدا دانلود کنی . قبلی رو کامل از سیستم پاک کن و اینو نصب کن ....
لقمان آوند

در تاریخ ۱۲ بهمن ۱۳۹۱

0
قبلی رو کامل پاک کردم جدیدرو دانلود کردم نصبشم کردم ولی بازم همون جوره حتی اونن تنظیماتی که گفتینم اعمال کردم ام نشد
mooosti

در تاریخ ۱۲ بهمن ۱۳۹۱

0
من ورژن 5.1 رو دارم و تنظیمات رو هم انجام دادم!ولی درست نشد :| راهی نیست دیگه؟
apastorof

در تاریخ ۱۸ بهمن ۱۳۹۱

0
کاری نداره که. اون تنظیماتی رو که آقای آوند گفتن انجام بدید ، بعد بالای تگ<html> این کد رو بنویسید : <meta charset="utf-8">
aligh

در تاریخ ۲۹ آذر ۱۳۹۲

0
سلام به همگی دوستان ممنون مال من هم درست شد
s.alifarrokh

در تاریخ ۱۲ اردیبهشت ۱۳۹۳

0
در ضمن ورژن هفت رو هم میتونید از اینجا دانلود کنید:)
s.alifarrokh

در تاریخ ۱۲ اردیبهشت ۱۳۹۳

0
اقا حساب نیست،مال من این شکلی شد: "شما عدد هشت را وارد کرده ا?د" "ی" رو به صورت "؟" نشون میده.
s.alifarrokh

در تاریخ ۱۲ اردیبهشت ۱۳۹۳

0
منم همین مشکلو دارم کار آقای لقمان آوند رو انجام دادم ولی وقتی میخوای کامنت بنویسی بازم اون مشکل هست.(در صورتی که بقیه ی جاها خوب کار می کنه!)
modos

در تاریخ ۲۵ تیر ۱۳۹۳

0
من با وژن 7.1.3 تا برای صفحه مشخص نکنم <meta charset="UTF-8"> به هم ریخته نشون میده
عماد نادری

در تاریخ ۰۱ شهریور ۱۳۹۳

0
سلام دوستان settings>appearance & Behavior >appearance >antialiasing دراین قسمت 2تا منوی کشویی وجود دارد که یکی از آنها عنوانش Editor می باشد روی لیست آن کلیک کرده و گزینه ی Greyscale راانتخاب کنید. موفق باشید
امیر فیاضی

در تاریخ ۲۰ بهمن ۱۳۹۵

0
درست در وسط عکس در قسمت antialiasing روی منوباری که عنوان آن Editor است ,کلیک کرده و گزینه ی Greyscale راانتخاب کنید.
امیر فیاضی

در تاریخ ۲۰ بهمن ۱۳۹۵

0
با سلام من هم دقیقا همین مشکل رو داشتم با راهنمایی بالا مشکلم حل شد سپاسگزارم  
محمد رمضانی

در تاریخ ۲۴ فروردین ۱۳۹۶

0
خدا رو شکر که مشکلتون حل شد , موفق باشید
امیر فیاضی

در تاریخ ۲۵ فروردین ۱۳۹۶

0
مشکل در تایپ؟ اگر وقتی دارید تایپ میکنید کاراکتر های عجیب غریب میاد راه حلی که دوستمون ارائه دادند مشکل در هنگام نمایش؟ اگر با باز کردن فایل کاراکتر های عجیب و غریب مشاهده میکنید مربوط میشه به تعیین نشدن متای charset در فایل که باید بالای پرونده مشخص بشه اگر هم مشکل در پایگاه داده هست که راه حلش چیز دیگریست.
حسین دیندارلو

در تاریخ ۲۹ فروردین ۱۳۹۶

0
پاسخ به پستِ: (( سلام دوستان settings>appearance & Behavior >appearance >antialiasing دراین قسمت 2تا منوی کشویی وجود دارد که یکی از آنها عنوانش Editor می باشد روی لیست آن کلیک کرده و گزینه ی Greyscale راانتخاب کنید. موفق باشید )) سلام خداقوت. ممنون آقای amirfff، خدا همه دعاهاتو قبول کنه، یه روزه دارم دنبال راه حل این مشکل میگردم پیداش نکرده بودم، الان حل شد، بازم ممنون خدا عاقبت به خیرت کنه
amir amiran

در تاریخ ۱۲ بهمن ۱۳۹۶

0
سلام قربان شما ،خوش حالم که مشکلتون حل شدش ، ممنون بابت دعای خیرتون
امیر فیاضی

در تاریخ ۱۸ بهمن ۱۳۹۶