تایپ فارسی در php storm

این تاپیک 25 پاسخ و 11 مشارکت کننده دارد . آخرین آپدیت توسط :  امیر فیاضی ،‏ 1 سال و 8 ماه پیش .

۱۰۱۹۸ visibility
نویسنده پست
چهارشنبه ، ۲۰ بهمن ۱۳۹۵     ۱:۵۷ ب.ظ #


امیر فیاضی

Subscriber
4 پست0 تاپیک

درست در وسط عکس در قسمت antialiasing روی منوباری که عنوان آن Editor است ,کلیک کرده و گزینه ی Greyscale راانتخاب کنید.

پنج شنبه ، ۲۴ فروردین ۱۳۹۶     ۶:۱۷ ب.ظ #


محمد رمضانی

Subscriber
35 پست14 تاپیک

با سلام
من هم دقیقا همین مشکل رو داشتم با راهنمایی بالا مشکلم حل شد

سپاسگزارم

 

جمعه ، ۲۵ فروردین ۱۳۹۶     ۱۰:۳۷ ق.ظ #


امیر فیاضی

Subscriber
4 پست0 تاپیک

خدا رو شکر که مشکلتون حل شد , موفق باشید

سه شنبه ، ۲۹ فروردین ۱۳۹۶     ۱۱:۳۳ ب.ظ #


حسین دیندارلو

Subscriber
10 پست1 تاپیک

مشکل در تایپ؟ اگر وقتی دارید تایپ میکنید کاراکتر های عجیب غریب میاد راه حلی که دوستمون ارائه دادند

مشکل در هنگام نمایش؟ اگر با باز کردن فایل کاراکتر های عجیب و غریب مشاهده میکنید مربوط میشه به تعیین نشدن متای charset در فایل که باید بالای پرونده مشخص بشه

اگر هم مشکل در پایگاه داده هست که راه حلش چیز دیگریست.

پنج شنبه ، ۱۲ بهمن ۱۳۹۶     ۱۰:۴۸ ب.ظ #


amir amiran

Subscriber
1 پست0 تاپیک

پاسخ به پستِ:

((

سلام دوستان

settings>appearance & Behavior >appearance >antialiasing

دراین قسمت 2تا منوی کشویی وجود دارد که یکی از آنها عنوانش Editor می باشد روی لیست آن کلیک کرده و گزینه ی Greyscale راانتخاب کنید.

موفق باشید

))

سلام خداقوت. ممنون آقای amirfff، خدا همه دعاهاتو قبول کنه، یه روزه دارم دنبال راه حل این مشکل میگردم پیداش نکرده بودم، الان حل شد، بازم ممنون خدا عاقبت به خیرت کنه

چهارشنبه ، ۱۸ بهمن ۱۳۹۶     ۸:۲۷ ق.ظ #


امیر فیاضی

Subscriber
4 پست0 تاپیک

سلام قربان شما ،خوش حالم که مشکلتون حل شدش ، ممنون بابت دعای خیرتون

پست 21 تا 26 (از مجموع 26 پست)

برای پاسخ دادن به این تاپیک باید وارد سایت شوید .